
  






  
  
  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.heraldbanner.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="dig, kill, lions, sport, volleyball, ace, lindsey maner, natalie gibson, melissa" />
<meta name="news_keywords" content="dig, kill, lions, sport, volleyball, ace, lindsey maner, natalie gibson, melissa" />
<meta name="description" content="The Greenville Lady Lions started their first day of volleyball practice on Monday with a mixture of new and familiar faces." />
<meta name="author" content="David Claybourn | Herald-Banner Sports Editor" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.heraldbanner.com/sports/greenville-lady-lions-open-volleyball-practice-with-nearly-60-players/article_b57c6e80-1486-11ed-931a-c76d39b19613.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/e/cd/ecdc06b0-1486-11ed-b6c8-439c7750da56/62ecb751ac782.image.jpg?crop=996%2C523%2C0%2C778&amp;resize=996%2C523&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="996" />
<meta property="og:image:height" content="523" />
<meta property="og:title" content="Greenville Lady Lions open volleyball practice with nearly 60 players" />
<meta property="og:description" content="The Greenville Lady Lions started their first day of volleyball practice on Monday with a mixture of new and familiar faces." />
<meta property="og:site_name" content="Herald-Banner" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="352426178246380" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@heraldbanner" />
<meta name="twitter:image:alt" content="Kinley Wall serves it" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/live/global/resources/styles/site.css?_dc=1503083765"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.a27bf5e332f0dd667184ad38b7bf1638.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.3"},"crm":{"group_id":"13"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"David Claybourn | Herald-Banner Sports Editor","start_hour":"09","id":"b57c6e80-1486-11ed-931a-c76d39b19613","app":"editorial","ga_page":"\/sports\/article_b57c6e80-1486-11ed-931a-c76d39b19613.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":328},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"sports","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"heraldbanner.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports","weather_temp":94,"weather_conditions":"Sunny","asset_source":"local","blox_asset_type":"article","asset_section":"sports","asset_id":"b57c6e80-1486-11ed-931a-c76d39b19613","asset_headline":"Greenville Lady Lions open volleyball practice with nearly 60 players","asset_byline":"By David Claybourn | Herald-Banner Sports Editor","asset_pub_date":"08\/05\/2022","asset_pub_time":"9:00 am","asset_canonical":"https:\/\/www.heraldbanner.com\/sports\/greenville-lady-lions-open-volleyball-practice-with-nearly-60-players\/article_b57c6e80-1486-11ed-931a-c76d39b19613.html","asset_tag_1":"dig","asset_tag_2":"kill","asset_tag_3":"lions","asset_tag_4":"sport","asset_tag_5":"volleyball","asset_tag_6":"ace","asset_tag_7":"lindsey maner","asset_tag_8":"natalie gibson","asset_tag_9":"melissa"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/ads/impressions.js?_dc=1659715508"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/ads/traffic.js?_dc=1659677708"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/ads/settings.js?_dc=1586893843"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468349364"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65082387?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=o9oml49ab&p=oi&m=1128481045326&sit=nicwgcwlb&f=38fb702c-2cbc-4269-bd06-ef8beac63b86","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"heraldbanner_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","block_id":"2554006"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Greenville Lady Lions open volleyball practice with nearly 60 players | Sports | heraldbanner.com</title>  

<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>
  

            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.heraldbanner.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/custom/image/f5e78ddc-9d29-11e5-8a91-cfa159d4aec9.png" />
    
        <link rel="amphtml" href="https://www.heraldbanner.com/sports/greenville-lady-lions-open-volleyball-practice-with-nearly-60-players/article_b57c6e80-1486-11ed-931a-c76d39b19613.amp.html" />
    <link rel="alternate" type="application/rss+xml" title="Greenville Lady Lions open volleyball practice with nearly 60 players | Sports | heraldbanner.com" href="http://www.heraldbanner.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.heraldbanner.com/sports/greenville-lady-lions-open-volleyball-practice-with-nearly-60-players/article_b57c6e80-1486-11ed-931a-c76d39b19613.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Flipp Controller Tag -->
<script async 
src="https://cdn-gateflipp.flippback.com/tag/js/flipptag.js?site_id=1181297"></script>
<script>
window.flippxp = window.flippxp || {run: []};
if (document.documentElement.clientWidth < 767) {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-101g218", "CNHI", 1181297, [ 256024 ]);
  });
} else {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-68ce2f21", "CNHI", 1181297, [ 257467 ]);
  });
}
</script>
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/cwerO2tFua2YHiUuYV6UwW6ea6Vq2B6PuszNM5h7cg-xoHc20jMMmkb",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/zlwL1q_B_q23aXDnF2UFh37Nn1G3MK0j4oHy35L_1xyJd_Q64aMY-G0r80UO_Kx4cQ4EOM-Vg",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="uLqXo976VM4DAfHAMrCRLdxtvKmI317h-X0vUjeqVSk" />
<script async src='https://tag.simpli.fi/sifitag/8f7a1bb0-4d8c-0136-49c4-067f653fa718'></script><!-- DFP Include -->
<!-- adb section targeting -->

<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'heraldbanner',
        targeting: {
            section: 'sports'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>


<script type="text/javascript" src="https://heraldbanner-cnhi-pw.newsmemory.com?meter&v=4&amp;service=onstop" async></script>

<meta name="vf:container_id" content="b57c6e80-1486-11ed-931a-c76d39b19613" />
<!-- APP Comments -->




<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->
<!-- Adds masthead back to articles -->
<script>
    document.addEventListener("DOMContentLoaded", function(){
        const tarHead = document.getElementById('site-header-container');
		tarHead.classList.remove('hidden-lg','hidden-md');
    });
</script>



        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-b57c6e80-1486-11ed-931a-c76d39b19613  section-sports type-article infinity-disabled" data-authors='[]' data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.heraldbanner.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.3&amp;townnews.crm.group_id=13&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=David+Claybourn+%7C+Herald-Banner+Sports+Editor&amp;tncms.asset.start_hour=09&amp;tncms.asset.id=b57c6e80-1486-11ed-931a-c76d39b19613&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_b57c6e80-1486-11ed-931a-c76d39b19613.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=328&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=sports&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=heraldbanner.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=sports&amp;blox_sections=sports&amp;weather_temp=94&amp;weather_conditions=Sunny&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=sports&amp;asset_id=b57c6e80-1486-11ed-931a-c76d39b19613&amp;asset_headline=Greenville+Lady+Lions+open+volleyball+practice+with+nearly+60+players&amp;asset_byline=By+David+Claybourn+%7C+Herald-Banner+Sports+Editor&amp;asset_pub_date=08%2F05%2F2022&amp;asset_pub_time=9%3A00+am&amp;asset_canonical=https%3A%2F%2Fwww.heraldbanner.com%2Fsports%2Fgreenville-lady-lions-open-volleyball-practice-with-nearly-60-players%2Farticle_b57c6e80-1486-11ed-931a-c76d39b19613.html&amp;asset_tag_1=dig&amp;asset_tag_2=kill&amp;asset_tag_3=lions&amp;asset_tag_4=sport&amp;asset_tag_5=volleyball&amp;asset_tag_6=ace&amp;asset_tag_7=lindsey+maner&amp;asset_tag_8=natalie+gibson&amp;asset_tag_9=melissa&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.heraldbanner.com",
  secureDomain: "heraldbanner.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WFSL9H" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-WFSL9H');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/heraldbanner","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.heraldbanner.com/users/admin/contribute/article/?assetid=b57c6e80-1486-11ed-931a-c76d39b19613&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.heraldbanner.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.heraldbanner.com/tncms/admin/editorial-asset/?edit=b57c6e80-1486-11ed-931a-c76d39b19613"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-2574490" class="tncms-block in-drawer"><div id="site-logo-2574490" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/media/a/e8/ae8b766a-eda4-11ec-a530-33bfde648c44/62ab7a9a0ac4b.image.png?resize=200%2C29" 
            srcset="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/media/a/e8/ae8b766a-eda4-11ec-a530-33bfde648c44/62ab7a9a0ac4b.image.png?resize=150%2C21 150w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/media/a/e8/ae8b766a-eda4-11ec-a530-33bfde648c44/62ab7a9a0ac4b.image.png?resize=200%2C29 200w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/media/a/e8/ae8b766a-eda4-11ec-a530-33bfde648c44/62ab7a9a0ac4b.image.png?resize=225%2C32 225w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/media/a/e8/ae8b766a-eda4-11ec-a530-33bfde648c44/62ab7a9a0ac4b.image.png?resize=300%2C43 300w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/media/a/e8/ae8b766a-eda4-11ec-a530-33bfde648c44/62ab7a9a0ac4b.image.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="50"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2574487" class="tncms-block in-drawer social-links"><div class="follow-links-2574487 default">
    
    <section id="block-2574487" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/HeraldBanner" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/heraldbanner" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=o9oml49ab&p=oi&m=1128481045326&sit=nicwgcwlb&f=38fb702c-2cbc-4269-bd06-ef8beac63b86" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.heraldbanner.com",
  "sameAs" : ["https://www.facebook.com/HeraldBanner","https://twitter.com/heraldbanner","https://visitor.r20.constantcontact.com/d.jsp?llr=o9oml49ab&p=oi&m=1128481045326&sit=nicwgcwlb&f=38fb702c-2cbc-4269-bd06-ef8beac63b86"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-2574478" class="tncms-block hidden-md hidden-lg"><section id="block-2574478" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2574478" class="search-form-container card clearfix text-center well">
    <form id="site-search-2574478" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-2574478-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2574478-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2574478 .search-spinner { position: absolute; }
    #site-search-2574478 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}
    

    
</style> 

<script>
    $('#site-search-2574478-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2574478').submit();
        return false;
    });

    $('#site-search-2574478').on('submit', function(){
        if( $('#site-search-2574478-term').val() ){
            $('#site-search-2574478-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/e-edition/"  class="nav-link tnt-section-e-paper">E-paper</a>
                                </li><li>
                                    <a href="/news/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a href="/news/state_news"  class="nav-link tnt-section-state-news">State News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/covid-19/"  class="nav-link tnt-section-covid-19-news">COVID-19 News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics-games">Puzzles, Comics & Games</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom/"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace/"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li><li>
                                    <a href="https://games.cnhinews.com/?arkpromo=Menu_HeraldBanner"  target="_blank" rel="noopener" class="nav-link tnt-section-games">Games</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/community/anniversary/"  class="nav-link tnt-section-anniversary">Anniversary</a>
                                </li><li>
                                    <a href="/community/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/community/celebrations"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="/community/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/community/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="http://photos.heraldbanner.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/903_magazine/"  class="nav-link tnt-section-903-magazine">903 Magazine</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/monster"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/placeanad"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.heraldbanner.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.heraldbanner.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a href="http://photos.heraldbanner.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries.heraldbanner.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=o9oml49ab&amp;p=oi&amp;m=1128481045326&amp;sit=nicwgcwlb&amp;f=38fb702c-2cbc-4269-bd06-ef8beac63b86"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-18" data-target="#mobile-nav-left_menu-child-18">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-18" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.heraldbanner.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2554042" class="tncms-block"><section id="block-2554042" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/custom/image/962a735e-57ae-11e8-ace0-7b875026d27c.png?resize=150%2C21 150w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/custom/image/962a735e-57ae-11e8-ace0-7b875026d27c.png?resize=200%2C29 200w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/custom/image/962a735e-57ae-11e8-ace0-7b875026d27c.png?resize=225%2C32 225w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/custom/image/962a735e-57ae-11e8-ace0-7b875026d27c.png?resize=300%2C43 300w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/custom/image/962a735e-57ae-11e8-ace0-7b875026d27c.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="50"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.heraldbanner.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label ">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.heraldbanner.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label ">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label ">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label ">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label ">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=o9oml49ab&p=oi&m=1128481045326&sit=nicwgcwlb&f=38fb702c-2cbc-4269-bd06-ef8beac63b86"  target="_blank" rel="noopener">
                    <span class="nav-label ">Newsletter</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label ">Login</span>
                </a></li></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-span-class-fas-tnt-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only"><span class="fas tnt-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2017-readers-choice-contest"  href="/nominate/" >
                    <span class="nav-label ">2017 Readers Choice Contest</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label ">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/heraldbanner "  target="_blank" rel="noopener">
                    <span class="nav-label ">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.heraldbanner.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-podcasts"  href="/podcasts/" >
                    <span class="nav-label ">Podcasts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.heraldbanner.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/covid-19/" >
                    <span class="nav-label ">COVID-19</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Greenville Lady Lions open volleyball practice with nearly 60 players
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            
                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>


<!-- Facebook -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=352426178246380";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script type="text/javascript" src="https://heraldbanner-cnhi-pw.newsmemory.com?meter&v=4" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-2554048" class="tncms-block cnhi-weather-widget"><div id="weather-2554048" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=75401" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">94&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="75401">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_2554048" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Greenville, TX
                                
                                <small>(75401)</small>
                            </h4><h5>Today</h5>
                                <p>Sunny to partly cloudy. Hot. High 102F. Winds SSE at 10 to 20 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Mainly clear. Low around 75F. Winds SSE at 10 to 20 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 5, 2022 @ 11:15 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=75401"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-2554045" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-2574472" class="tncms-block"><div id="site-logo-2574472" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/media/a/e8/ae8b766a-eda4-11ec-a530-33bfde648c44/62ab7a9a0ac4b.image.png?resize=200%2C29" 
            srcset="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/media/a/e8/ae8b766a-eda4-11ec-a530-33bfde648c44/62ab7a9a0ac4b.image.png?resize=150%2C21 150w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/media/a/e8/ae8b766a-eda4-11ec-a530-33bfde648c44/62ab7a9a0ac4b.image.png?resize=200%2C29 200w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/media/a/e8/ae8b766a-eda4-11ec-a530-33bfde648c44/62ab7a9a0ac4b.image.png?resize=225%2C32 225w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/media/a/e8/ae8b766a-eda4-11ec-a530-33bfde648c44/62ab7a9a0ac4b.image.png?resize=300%2C43 300w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/media/a/e8/ae8b766a-eda4-11ec-a530-33bfde648c44/62ab7a9a0ac4b.image.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="50"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Friday, August 5, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/e-edition" class="">E-Paper</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-2554054" class="tncms-block"><div class="follow-links-2554054 pull-right">
    
    <section id="block-2554054" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=o9oml49ab&p=oi&m=1128481045326&sit=nicwgcwlb&f=38fb702c-2cbc-4269-bd06-ef8beac63b86" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.facebook.com/HeraldBanner" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/heraldbanner" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.heraldbanner.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=o9oml49ab&p=oi&m=1128481045326&sit=nicwgcwlb&f=38fb702c-2cbc-4269-bd06-ef8beac63b86""https://www.facebook.com/HeraldBanner","https://twitter.com/heraldbanner"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-2554054 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-2554051" class="tncms-block cnhi-search"><section id="block-2554051" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2554051" class="search-form-container card clearfix text-center ">
    <form id="site-search-2554051" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-2554051-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2554051-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2554051 .search-spinner { position: absolute; }
    #site-search-2554051 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-2554051 { margin-bottom:0; }
        #site-search-2554051 .site-search-form { padding:0; }
        #site-search-2554051 #site-search-2554051-btn {
            outline: none;}
        #site-search-2554051 #site-search-2554051-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-2554051-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2554051').submit();
        return false;
    });

    $('#site-search-2554051').on('submit', function(){
        if( $('#site-search-2554051-term').val() ){
            $('#site-search-2554051-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-2554057" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-2574379" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2574475" class="tncms-block pediment"><section id="block-2574475" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="promo-box image-md">
        
            
            <article id="card-showcase-429feb5a-143e-11ed-a3ab-8b90a5fc9f57" class="clearfix tnt-asset-type-article card showcase position-0 odd tnt-flag-featured tnt-flag-top_story tnt-flag-editors_pick  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-429feb5a-143e-11ed-a3ab-8b90a5fc9f57 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/new-greenville-police-chief-takes-command/article_429feb5a-143e-11ed-a3ab-8b90a5fc9f57.html" class="tnt-asset-link"  aria-label="New Greenville police chief takes command">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="New Greenville police chief takes command"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="675"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/7/09/709bf0a8-143e-11ed-975e-0335301d4a36/62ec3ddacd1dd.image.jpg?crop=1200%2C675%2C0%2C13&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/7/09/709bf0a8-143e-11ed-975e-0335301d4a36/62ec3ddacd1dd.image.jpg?crop=1200%2C675%2C0%2C13&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/7/09/709bf0a8-143e-11ed-975e-0335301d4a36/62ec3ddacd1dd.image.jpg?crop=1200%2C675%2C0%2C13&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/7/09/709bf0a8-143e-11ed-975e-0335301d4a36/62ec3ddacd1dd.image.jpg?crop=1200%2C675%2C0%2C13&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/7/09/709bf0a8-143e-11ed-975e-0335301d4a36/62ec3ddacd1dd.image.jpg?crop=1200%2C675%2C0%2C13&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/7/09/709bf0a8-143e-11ed-975e-0335301d4a36/62ec3ddacd1dd.image.jpg?crop=1200%2C675%2C0%2C13&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/7/09/709bf0a8-143e-11ed-975e-0335301d4a36/62ec3ddacd1dd.image.jpg?crop=1200%2C675%2C0%2C13&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/7/09/709bf0a8-143e-11ed-975e-0335301d4a36/62ec3ddacd1dd.image.jpg?crop=1200%2C675%2C0%2C13&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/7/09/709bf0a8-143e-11ed-975e-0335301d4a36/62ec3ddacd1dd.image.jpg?crop=1200%2C675%2C0%2C13&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/7/09/709bf0a8-143e-11ed-975e-0335301d4a36/62ec3ddacd1dd.image.jpg?crop=1200%2C675%2C0%2C13&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/7/09/709bf0a8-143e-11ed-975e-0335301d4a36/62ec3ddacd1dd.image.jpg?crop=1200%2C675%2C0%2C13&resize=1200%2C675&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/new-greenville-police-chief-takes-command/article_429feb5a-143e-11ed-a3ab-8b90a5fc9f57.html" class="tnt-asset-link" aria-label="New Greenville police chief takes command">
        

        
            New Greenville police chief takes command</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-af10fb8e-1430-11ed-9f8c-3f6f711977d4" class="clearfix tnt-asset-type-article card showcase position-1 even tnt-flag-featured tnt-flag-top_story tnt-flag-breaking tnt-flag-editors_pick  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-af10fb8e-1430-11ed-9f8c-3f6f711977d4 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/monkeypox-continues-to-spread-in-texas-declared-national-public-health-emergency/article_af10fb8e-1430-11ed-9f8c-3f6f711977d4.html" class="tnt-asset-link"  aria-label="Monkeypox continues to spread in Texas, declared national public health emergency">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Monkeypox continues to spread in Texas, declared national public health emergency"
                            class="img-responsive lazyload full default"
                            width="653"
                            height="367"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/e/9c/e9c3bed8-1430-11ed-9d59-2b227c87b1b1/62ec3aa3c887c.image.jpg?crop=653%2C367%2C0%2C142&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/e/9c/e9c3bed8-1430-11ed-9d59-2b227c87b1b1/62ec3aa3c887c.image.jpg?crop=653%2C367%2C0%2C142&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/e/9c/e9c3bed8-1430-11ed-9d59-2b227c87b1b1/62ec3aa3c887c.image.jpg?crop=653%2C367%2C0%2C142&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/e/9c/e9c3bed8-1430-11ed-9d59-2b227c87b1b1/62ec3aa3c887c.image.jpg?crop=653%2C367%2C0%2C142&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/e/9c/e9c3bed8-1430-11ed-9d59-2b227c87b1b1/62ec3aa3c887c.image.jpg?crop=653%2C367%2C0%2C142&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/e/9c/e9c3bed8-1430-11ed-9d59-2b227c87b1b1/62ec3aa3c887c.image.jpg?crop=653%2C367%2C0%2C142&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/e/9c/e9c3bed8-1430-11ed-9d59-2b227c87b1b1/62ec3aa3c887c.image.jpg?crop=653%2C367%2C0%2C142&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/e/9c/e9c3bed8-1430-11ed-9d59-2b227c87b1b1/62ec3aa3c887c.image.jpg?crop=653%2C367%2C0%2C142&resize=653%2C367&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/monkeypox-continues-to-spread-in-texas-declared-national-public-health-emergency/article_af10fb8e-1430-11ed-9f8c-3f6f711977d4.html" class="tnt-asset-link" aria-label="Monkeypox continues to spread in Texas, declared national public health emergency">
        

        
            Monkeypox continues to spread in Texas, declare&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-d930e5be-1426-11ed-bf78-932347835510" class="clearfix tnt-asset-type-article card showcase position-2 odd tnt-flag-centerpiece tnt-flag-featured tnt-flag-popular tnt-flag-top_story tnt-flag-editors_pick tnt-flag-topical  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-d930e5be-1426-11ed-bf78-932347835510 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/greenville-fire-rescue-now-taking-applications-for-fall-citizens-fire-academy/article_d930e5be-1426-11ed-bf78-932347835510.html" class="tnt-asset-link"  aria-label="Greenville Fire-Rescue now taking applications for fall Citizen's Fire Academy">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Greenville Fire-Rescue now taking applications for fall Citizen's Fire Academy"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="675"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/1/23/12329966-1427-11ed-90a5-8be7fdfa0f12/62ec165824e99.image.jpg?crop=1200%2C675%2C0%2C262&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/1/23/12329966-1427-11ed-90a5-8be7fdfa0f12/62ec165824e99.image.jpg?crop=1200%2C675%2C0%2C262&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/1/23/12329966-1427-11ed-90a5-8be7fdfa0f12/62ec165824e99.image.jpg?crop=1200%2C675%2C0%2C262&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/1/23/12329966-1427-11ed-90a5-8be7fdfa0f12/62ec165824e99.image.jpg?crop=1200%2C675%2C0%2C262&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/1/23/12329966-1427-11ed-90a5-8be7fdfa0f12/62ec165824e99.image.jpg?crop=1200%2C675%2C0%2C262&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/1/23/12329966-1427-11ed-90a5-8be7fdfa0f12/62ec165824e99.image.jpg?crop=1200%2C675%2C0%2C262&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/1/23/12329966-1427-11ed-90a5-8be7fdfa0f12/62ec165824e99.image.jpg?crop=1200%2C675%2C0%2C262&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/1/23/12329966-1427-11ed-90a5-8be7fdfa0f12/62ec165824e99.image.jpg?crop=1200%2C675%2C0%2C262&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/1/23/12329966-1427-11ed-90a5-8be7fdfa0f12/62ec165824e99.image.jpg?crop=1200%2C675%2C0%2C262&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/1/23/12329966-1427-11ed-90a5-8be7fdfa0f12/62ec165824e99.image.jpg?crop=1200%2C675%2C0%2C262&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/1/23/12329966-1427-11ed-90a5-8be7fdfa0f12/62ec165824e99.image.jpg?crop=1200%2C675%2C0%2C262&resize=1200%2C675&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/greenville-fire-rescue-now-taking-applications-for-fall-citizens-fire-academy/article_d930e5be-1426-11ed-bf78-932347835510.html" class="tnt-asset-link" aria-label="Greenville Fire-Rescue now taking applications for fall Citizen's Fire Academy">
        

        
            Greenville Fire-Rescue now taking applications &hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-40bcf676-1406-11ed-8832-075c7107b458" class="clearfix tnt-asset-type-article card showcase position-3 even tnt-flag-featured tnt-flag-popular tnt-flag-top_story tnt-flag-editors_pick tnt-flag-topical  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-40bcf676-1406-11ed-8832-075c7107b458 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/reminder-state-highway-in-hunt-county-to-close-for-bridge-replacement/article_40bcf676-1406-11ed-8832-075c7107b458.html" class="tnt-asset-link"  aria-label="REMINDER: State highway in Hunt County to close for bridge replacement">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="REMINDER: State highway in Hunt County to close for bridge replacement"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="338"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/6/da/6da2c06c-1406-11ed-a5e8-3fb075ae49a7/62ebdf8d541d2.image.jpg?crop=600%2C338%2C0%2C75&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/6/da/6da2c06c-1406-11ed-a5e8-3fb075ae49a7/62ebdf8d541d2.image.jpg?crop=600%2C338%2C0%2C75&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/6/da/6da2c06c-1406-11ed-a5e8-3fb075ae49a7/62ebdf8d541d2.image.jpg?crop=600%2C338%2C0%2C75&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/6/da/6da2c06c-1406-11ed-a5e8-3fb075ae49a7/62ebdf8d541d2.image.jpg?crop=600%2C338%2C0%2C75&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/6/da/6da2c06c-1406-11ed-a5e8-3fb075ae49a7/62ebdf8d541d2.image.jpg?crop=600%2C338%2C0%2C75&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/6/da/6da2c06c-1406-11ed-a5e8-3fb075ae49a7/62ebdf8d541d2.image.jpg?crop=600%2C338%2C0%2C75&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/6/da/6da2c06c-1406-11ed-a5e8-3fb075ae49a7/62ebdf8d541d2.image.jpg?crop=600%2C338%2C0%2C75&resize=600%2C338&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/reminder-state-highway-in-hunt-county-to-close-for-bridge-replacement/article_40bcf676-1406-11ed-8832-075c7107b458.html" class="tnt-asset-link" aria-label="REMINDER: State highway in Hunt County to close for bridge replacement">
        

        
            REMINDER: State highway in Hunt County to close&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2574466" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-2578528" class="tncms-block"><section id="block-2578528" class="block emphasis-   " ><div class="clearfix"></div>


<div class="weather-alert-2578528 breaking row ">
    <div class="card card-panel panel">
        <div class="col-md-2">
            <div class="breaking-label"><h4><i style="margin-right: 5px;" class="fas tnt-exclamation-triangle"></i>Weather Alert</h4></div>
        </div>
        <div class="col-md-10">
            <div id="weather-alert-2578528">
                
                    
                        <div class="weather-alert">
                            <a style="cursor: pointer" data-toggle="modal" data-target=".alert-modal-02578528">
                                <h4>Heat Advisory until FRI 8:00 PM CDT</h4>
                            </a>
                        </div>
                    
                
            </div>
        </div>
    <div class="clearfix"></div>
    </div>
    </div>
    <div class="alert-modal-02578528 modal fade">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">
                    <span class="fas tnt-times-circle"></span>
                    </button>
                    <h4 class="modal-title">Weather Alert</h4>
                </div>
                <div class="modal-body">
                    <pre>...HEAT ADVISORY REMAINS IN EFFECT UNTIL 8 PM CDT THIS EVENING...

* WHAT...Temperature between 103 and 105 and heat index values as
high as 108.

* WHERE...North Texas.

* WHEN...Until 8 PM CDT this evening.

* IMPACTS...Hot temperatures and high humidity will increase the
risk for heat-related illnesses to occur, particularly for
those working or participating in outdoor activities.

PRECAUTIONARY/PREPAREDNESS ACTIONS...

Drink plenty of fluids, stay in an air-conditioned room, stay out
of the sun, and check up on relatives and neighbors. Young
children and pets should never be left unattended in vehicles
under any circumstances.

Take extra precautions if you work or spend time outside. When
possible reschedule strenuous activities to early morning or
evening. Know the signs and symptoms of heat exhaustion and heat
stroke. Wear lightweight and loose fitting clothing when
possible. To reduce risk during outdoor work, the Occupational
Safety and Health Administration recommends scheduling frequent
rest breaks in shaded or air conditioned environments. Anyone
overcome by heat should be moved to a cool and shaded location.
Heat stroke is an emergency! Call 9 1 1.

&&

</pre>
                </div>
            </div>
        </div>
    </div>

</section>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2574355" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2574352" class="tncms-block"></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-b57c6e80-1486-11ed-931a-c76d39b19613" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-b57c6e80-1486-11ed-931a-c76d39b19613" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-b57c6e80-1486-11ed-931a-c76d39b19613-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 5
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-b57c6e80-1486-11ed-931a-c76d39b19613-photo-modal" class="carousel-inner"><div  class="item photo-ecdc06b0-1486-11ed-b6c8-439c7750da56">
                            <div class="item-container">
                                <div data-track-object='{"title":"Greenville Lady Lions open volleyball practice with nearly 60 players","url":"/sports/greenville-lady-lions-open-volleyball-practice-with-nearly-60-players/article_b57c6e80-1486-11ed-931a-c76d39b19613.html","uuid":"b57c6e80-1486-11ed-931a-c76d39b19613","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/e/cd/ecdc06b0-1486-11ed-b6c8-439c7750da56/62ecb751ac782.image.jpg?resize=239%2C500"
                    
                    alt="Kinley Wall serves it"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="996"
                    height="2080"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/e/cd/ecdc06b0-1486-11ed-b6c8-439c7750da56/62ecb751ac782.image.jpg?resize=239%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b57c6e80-1486-11ed-931a-c76d39b19613-photo-modal" data-target=".caption-inner-b57c6e80-1486-11ed-931a-c76d39b19613-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b57c6e80-1486-11ed-931a-c76d39b19613-photo-modal collapse in"><div class="caption-text"><p>Kinley Wall serves the ball during the Greenville Lions opening day of practice on Monday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-cde447b0-1370-11e4-aea9-0019bb2963f4-asset-ecdc06b0-1486-11ed-b6c8-439c7750da56" class="tnt-byline asset-byline"  ><a href="https://www.heraldbanner.com/users/profile/David%20Claybourn">By David Claybourn | Herald-Banner Sports Editor</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-1aa2590a-1487-11ed-af5d-4f8137e4a12f">
                            <div class="item-container">
                                <div data-track-object='{"title":"Greenville Lady Lions open volleyball practice with nearly 60 players","url":"/sports/greenville-lady-lions-open-volleyball-practice-with-nearly-60-players/article_b57c6e80-1486-11ed-931a-c76d39b19613.html","uuid":"b57c6e80-1486-11ed-931a-c76d39b19613","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/1/aa/1aa2590a-1487-11ed-af5d-4f8137e4a12f/62ecb793c8c7a.image.jpg?resize=628%2C500"
                    
                    alt="Sydney Walker"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1613"
                    height="1284"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/1/aa/1aa2590a-1487-11ed-af5d-4f8137e4a12f/62ecb793c8c7a.image.jpg?resize=628%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b57c6e80-1486-11ed-931a-c76d39b19613-photo-modal" data-target=".caption-inner-b57c6e80-1486-11ed-931a-c76d39b19613-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b57c6e80-1486-11ed-931a-c76d39b19613-photo-modal collapse in"><div class="caption-text"><p>Sydney Walker bumps the ball for the Greenville Lady Lions during Monday's first day of practice.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-cde447b0-1370-11e4-aea9-0019bb2963f4-asset-1aa2590a-1487-11ed-af5d-4f8137e4a12f" class="tnt-byline asset-byline"  ><a href="https://www.heraldbanner.com/users/profile/David%20Claybourn">By David Claybourn | Herald-Banner Sports Editor</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-413d7f90-1487-11ed-bbf1-cb6ba07fbf2c">
                            <div class="item-container">
                                <div data-track-object='{"title":"Greenville Lady Lions open volleyball practice with nearly 60 players","url":"/sports/greenville-lady-lions-open-volleyball-practice-with-nearly-60-players/article_b57c6e80-1486-11ed-931a-c76d39b19613.html","uuid":"b57c6e80-1486-11ed-931a-c76d39b19613","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Caroline Bowers"
                    class="img-responsive owl-lazy default"
                    width="993"
                    height="2085"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/4/13/413d7f90-1487-11ed-bbf1-cb6ba07fbf2c/62ecb7e06a441.image.jpg?resize=238%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b57c6e80-1486-11ed-931a-c76d39b19613-photo-modal" data-target=".caption-inner-b57c6e80-1486-11ed-931a-c76d39b19613-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b57c6e80-1486-11ed-931a-c76d39b19613-photo-modal collapse in"><div class="caption-text"><p>Caroline Bowers smiles as she sets the ball during the Greenville Lady Lions' first day of practice.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-cde447b0-1370-11e4-aea9-0019bb2963f4-asset-413d7f90-1487-11ed-bbf1-cb6ba07fbf2c" class="tnt-byline asset-byline"  ><a href="https://www.heraldbanner.com/users/profile/David%20Claybourn">By David Claybourn | Herald-Banner Sports Editor</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-6e19e684-1487-11ed-807e-bbc1686526c5">
                            <div class="item-container">
                                <div data-track-object='{"title":"Greenville Lady Lions open volleyball practice with nearly 60 players","url":"/sports/greenville-lady-lions-open-volleyball-practice-with-nearly-60-players/article_b57c6e80-1486-11ed-931a-c76d39b19613.html","uuid":"b57c6e80-1486-11ed-931a-c76d39b19613","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Shop talk"
                    class="img-responsive owl-lazy default"
                    width="1743"
                    height="1189"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/6/e1/6e19e684-1487-11ed-807e-bbc1686526c5/62ecb88c1aa4e.image.jpg?resize=733%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b57c6e80-1486-11ed-931a-c76d39b19613-photo-modal" data-target=".caption-inner-b57c6e80-1486-11ed-931a-c76d39b19613-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b57c6e80-1486-11ed-931a-c76d39b19613-photo-modal collapse in"><div class="caption-text"><p>Shop talk. Kynna Rhoden makes a point during the Greenville Lady Lions' first day of workouts as from left, Emily Henson, Braelyn Hamilton and Kaitlyn Whitten listen.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-cde447b0-1370-11e4-aea9-0019bb2963f4-asset-6e19e684-1487-11ed-807e-bbc1686526c5" class="tnt-byline asset-byline"  ><a href="https://www.heraldbanner.com/users/profile/David%20Claybourn">By David Claybourn | Herald-Banner Sports Editor</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-d5d80c06-1487-11ed-9772-97b57fa0f2ea">
                            <div class="item-container">
                                <div data-track-object='{"title":"Greenville Lady Lions open volleyball practice with nearly 60 players","url":"/sports/greenville-lady-lions-open-volleyball-practice-with-nearly-60-players/article_b57c6e80-1486-11ed-931a-c76d39b19613.html","uuid":"b57c6e80-1486-11ed-931a-c76d39b19613","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Sunny set"
                    class="img-responsive owl-lazy default"
                    width="883"
                    height="2348"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/d/5d/d5d80c06-1487-11ed-9772-97b57fa0f2ea/62ecba2d445f9.image.jpg?resize=188%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b57c6e80-1486-11ed-931a-c76d39b19613-photo-modal" data-target=".caption-inner-b57c6e80-1486-11ed-931a-c76d39b19613-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b57c6e80-1486-11ed-931a-c76d39b19613-photo-modal collapse in"><div class="caption-text"><p>Sunny Sickels sets the ball during a Greenville Lady Lions' volleyball practice.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-cde447b0-1370-11e4-aea9-0019bb2963f4-asset-d5d80c06-1487-11ed-9772-97b57fa0f2ea" class="tnt-byline asset-byline"  ><a href="https://www.heraldbanner.com/users/profile/David%20Claybourn">By David Claybourn | Herald-Banner Sports Editor</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-b57c6e80-1486-11ed-931a-c76d39b19613" class="asset article-default"  data-url="https://www.heraldbanner.com/sports/greenville-lady-lions-open-volleyball-practice-with-nearly-60-players/article_b57c6e80-1486-11ed-931a-c76d39b19613.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="  The Greenville Lady Lions started their first day of volleyball practice on Monday with a mixture of new and familiar faces. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/e/cd/ecdc06b0-1486-11ed-b6c8-439c7750da56/62ecb751ac782.image.jpg?crop=996%2C523%2C0%2C778&resize=996%2C523&order=crop%2Cresize">
            <meta itemprop="width" content="996">
            <meta itemprop="height" content="523">
        </div>
        <meta itemprop="name" content="heraldbanner.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.heraldbanner.com/sports/greenville-lady-lions-open-volleyball-practice-with-nearly-60-players/article_b57c6e80-1486-11ed-931a-c76d39b19613.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.heraldbanner.com\/tncms\/search\/mlt\/?origin=b57c6e80-1486-11ed-931a-c76d39b19613&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"b57c6e80-1486-11ed-931a-c76d39b19613","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-b57c6e80-1486-11ed-931a-c76d39b19613" class="asset-paging">
                <div id="paging-prev-b57c6e80-1486-11ed-931a-c76d39b19613" class="paging-link prev offset"></div>
                <div id="paging-next-b57c6e80-1486-11ed-931a-c76d39b19613" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Greenville Lady Lions open volleyball practice with nearly 60 players
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-cde447b0-1370-11e4-aea9-0019bb2963f4-asset-b57c6e80-1486-11ed-931a-c76d39b19613" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.heraldbanner.com/users/profile/David%20Claybourn">By David Claybourn | Herald-Banner Sports Editor</a></span>
                
                    <div id="author-popup-cde447b0-1370-11e4-aea9-0019bb2963f4-asset-b57c6e80-1486-11ed-931a-c76d39b19613-content" class="hide">
                        <article class="clearfix card author popup-content card-author-cde447b0-1370-11e4-aea9-0019bb2963f4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.heraldbanner.com/users/profile/David%20Claybourn" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="David Claybourn" src="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/avatars/c/de/447/cde447b0-1370-11e4-aea9-0019bb2963f4.27032628b00a9626d64deac9a92f0912.png?_dc=1547773372" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.heraldbanner.com/users/profile/David%20Claybourn" rel="author" class="tnt-user-profile-link tnt-user-name">David Claybourn</a>
                                </h4><p class="tnt-user-title small text-muted">Sports Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:dclaybourn@heraldbanner.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-cde447b0-1370-11e4-aea9-0019bb2963f4-asset-b57c6e80-1486-11ed-931a-c76d39b19613').popover({
                            content: $('#author-popup-cde447b0-1370-11e4-aea9-0019bb2963f4-asset-b57c6e80-1486-11ed-931a-c76d39b19613-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-08-05T09:00:00-05:00" class="tnt-date asset-date text-muted">
            Aug 5, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-08-05T09:00:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-08-05T09:00:00-05:00">
    <meta itemprop="datePublished" content="2022-08-05T09:00:00-05:00">
    <meta itemprop="dateModified" content="2022-08-05T09:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-b57c6e80-1486-11ed-931a-c76d39b19613" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 5
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-b57c6e80-1486-11ed-931a-c76d39b19613" class="carousel-inner"><div  class="item photo-ecdc06b0-1486-11ed-b6c8-439c7750da56">
                            <div class="item-container">
                                <div data-track-object='{"title":"Greenville Lady Lions open volleyball practice with nearly 60 players","url":"/sports/greenville-lady-lions-open-volleyball-practice-with-nearly-60-players/article_b57c6e80-1486-11ed-931a-c76d39b19613.html","uuid":"b57c6e80-1486-11ed-931a-c76d39b19613","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-ecdc06b0-1486-11ed-b6c8-439c7750da56" data-instance="#gallery-items-b57c6e80-1486-11ed-931a-c76d39b19613-photo-modal" data-target="#photo-carousel-b57c6e80-1486-11ed-931a-c76d39b19613" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="996">
            <meta itemprop="height" content="2080">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/e/cd/ecdc06b0-1486-11ed-b6c8-439c7750da56/62ecb751ac782.image.jpg?resize=239%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/e/cd/ecdc06b0-1486-11ed-b6c8-439c7750da56/62ecb751ac782.image.jpg?resize=239%2C500">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/e/cd/ecdc06b0-1486-11ed-b6c8-439c7750da56/62ecb751ac782.image.jpg?resize=239%2C500"
                    
                    alt="Kinley Wall serves it"
                    class="img-responsive owl-first-image owl-lazy letterbox default"
                    width="996"
                    height="2080"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/e/cd/ecdc06b0-1486-11ed-b6c8-439c7750da56/62ecb751ac782.image.jpg?resize=239%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-b57c6e80-1486-11ed-931a-c76d39b19613 collapse in"><div class="caption-text"><p>Kinley Wall serves the ball during the Greenville Lions opening day of practice on Monday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-cde447b0-1370-11e4-aea9-0019bb2963f4-asset-ecdc06b0-1486-11ed-b6c8-439c7750da56" class="tnt-byline asset-byline"  ><a href="https://www.heraldbanner.com/users/profile/David%20Claybourn">By David Claybourn | Herald-Banner Sports Editor</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-1aa2590a-1487-11ed-af5d-4f8137e4a12f">
                            <div class="item-container">
                                <div data-track-object='{"title":"Greenville Lady Lions open volleyball practice with nearly 60 players","url":"/sports/greenville-lady-lions-open-volleyball-practice-with-nearly-60-players/article_b57c6e80-1486-11ed-931a-c76d39b19613.html","uuid":"b57c6e80-1486-11ed-931a-c76d39b19613","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-1aa2590a-1487-11ed-af5d-4f8137e4a12f" data-instance="#gallery-items-b57c6e80-1486-11ed-931a-c76d39b19613-photo-modal" data-target="#photo-carousel-b57c6e80-1486-11ed-931a-c76d39b19613" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1613">
            <meta itemprop="height" content="1284">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/1/aa/1aa2590a-1487-11ed-af5d-4f8137e4a12f/62ecb793c8c7a.image.jpg?resize=628%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/1/aa/1aa2590a-1487-11ed-af5d-4f8137e4a12f/62ecb793c8c7a.image.jpg?resize=628%2C500">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/1/aa/1aa2590a-1487-11ed-af5d-4f8137e4a12f/62ecb793c8c7a.image.jpg?resize=628%2C500"
                    
                    alt="Sydney Walker"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1613"
                    height="1284"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/1/aa/1aa2590a-1487-11ed-af5d-4f8137e4a12f/62ecb793c8c7a.image.jpg?resize=628%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-b57c6e80-1486-11ed-931a-c76d39b19613 collapse in"><div class="caption-text"><p>Sydney Walker bumps the ball for the Greenville Lady Lions during Monday's first day of practice.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-cde447b0-1370-11e4-aea9-0019bb2963f4-asset-1aa2590a-1487-11ed-af5d-4f8137e4a12f" class="tnt-byline asset-byline"  ><a href="https://www.heraldbanner.com/users/profile/David%20Claybourn">By David Claybourn | Herald-Banner Sports Editor</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-413d7f90-1487-11ed-bbf1-cb6ba07fbf2c">
                            <div class="item-container">
                                <div data-track-object='{"title":"Greenville Lady Lions open volleyball practice with nearly 60 players","url":"/sports/greenville-lady-lions-open-volleyball-practice-with-nearly-60-players/article_b57c6e80-1486-11ed-931a-c76d39b19613.html","uuid":"b57c6e80-1486-11ed-931a-c76d39b19613","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-413d7f90-1487-11ed-bbf1-cb6ba07fbf2c" data-instance="#gallery-items-b57c6e80-1486-11ed-931a-c76d39b19613-photo-modal" data-target="#photo-carousel-b57c6e80-1486-11ed-931a-c76d39b19613" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="993">
            <meta itemprop="height" content="2085">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/4/13/413d7f90-1487-11ed-bbf1-cb6ba07fbf2c/62ecb7e06a441.image.jpg?resize=238%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/4/13/413d7f90-1487-11ed-bbf1-cb6ba07fbf2c/62ecb7e06a441.image.jpg?resize=238%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Caroline Bowers"
                    class="img-responsive owl-lazy letterbox default"
                    width="993"
                    height="2085"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/4/13/413d7f90-1487-11ed-bbf1-cb6ba07fbf2c/62ecb7e06a441.image.jpg?resize=238%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-b57c6e80-1486-11ed-931a-c76d39b19613 collapse in"><div class="caption-text"><p>Caroline Bowers smiles as she sets the ball during the Greenville Lady Lions' first day of practice.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-cde447b0-1370-11e4-aea9-0019bb2963f4-asset-413d7f90-1487-11ed-bbf1-cb6ba07fbf2c" class="tnt-byline asset-byline"  ><a href="https://www.heraldbanner.com/users/profile/David%20Claybourn">By David Claybourn | Herald-Banner Sports Editor</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-6e19e684-1487-11ed-807e-bbc1686526c5">
                            <div class="item-container">
                                <div data-track-object='{"title":"Greenville Lady Lions open volleyball practice with nearly 60 players","url":"/sports/greenville-lady-lions-open-volleyball-practice-with-nearly-60-players/article_b57c6e80-1486-11ed-931a-c76d39b19613.html","uuid":"b57c6e80-1486-11ed-931a-c76d39b19613","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-6e19e684-1487-11ed-807e-bbc1686526c5" data-instance="#gallery-items-b57c6e80-1486-11ed-931a-c76d39b19613-photo-modal" data-target="#photo-carousel-b57c6e80-1486-11ed-931a-c76d39b19613" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1743">
            <meta itemprop="height" content="1189">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/6/e1/6e19e684-1487-11ed-807e-bbc1686526c5/62ecb88c1aa4e.image.jpg?resize=733%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/6/e1/6e19e684-1487-11ed-807e-bbc1686526c5/62ecb88c1aa4e.image.jpg?resize=733%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Shop talk"
                    class="img-responsive owl-lazy default"
                    width="1743"
                    height="1189"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/6/e1/6e19e684-1487-11ed-807e-bbc1686526c5/62ecb88c1aa4e.image.jpg?resize=733%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-b57c6e80-1486-11ed-931a-c76d39b19613 collapse in"><div class="caption-text"><p>Shop talk. Kynna Rhoden makes a point during the Greenville Lady Lions' first day of workouts as from left, Emily Henson, Braelyn Hamilton and Kaitlyn Whitten listen.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-cde447b0-1370-11e4-aea9-0019bb2963f4-asset-6e19e684-1487-11ed-807e-bbc1686526c5" class="tnt-byline asset-byline"  ><a href="https://www.heraldbanner.com/users/profile/David%20Claybourn">By David Claybourn | Herald-Banner Sports Editor</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-d5d80c06-1487-11ed-9772-97b57fa0f2ea">
                            <div class="item-container">
                                <div data-track-object='{"title":"Greenville Lady Lions open volleyball practice with nearly 60 players","url":"/sports/greenville-lady-lions-open-volleyball-practice-with-nearly-60-players/article_b57c6e80-1486-11ed-931a-c76d39b19613.html","uuid":"b57c6e80-1486-11ed-931a-c76d39b19613","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#5" data-photo-target=".photo-d5d80c06-1487-11ed-9772-97b57fa0f2ea" data-instance="#gallery-items-b57c6e80-1486-11ed-931a-c76d39b19613-photo-modal" data-target="#photo-carousel-b57c6e80-1486-11ed-931a-c76d39b19613" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="883">
            <meta itemprop="height" content="2348">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/d/5d/d5d80c06-1487-11ed-9772-97b57fa0f2ea/62ecba2d445f9.image.jpg?resize=188%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/d/5d/d5d80c06-1487-11ed-9772-97b57fa0f2ea/62ecba2d445f9.image.jpg?resize=188%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Sunny set"
                    class="img-responsive owl-lazy letterbox default"
                    width="883"
                    height="2348"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/d/5d/d5d80c06-1487-11ed-9772-97b57fa0f2ea/62ecba2d445f9.image.jpg?resize=188%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-b57c6e80-1486-11ed-931a-c76d39b19613 collapse in"><div class="caption-text"><p>Sunny Sickels sets the ball during a Greenville Lady Lions' volleyball practice.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-cde447b0-1370-11e4-aea9-0019bb2963f4-asset-d5d80c06-1487-11ed-9772-97b57fa0f2ea" class="tnt-byline asset-byline"  ><a href="https://www.heraldbanner.com/users/profile/David%20Claybourn">By David Claybourn | Herald-Banner Sports Editor</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b57c6e80-1486-11ed-931a-c76d39b19613">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.heraldbanner.com/sports/greenville-lady-lions-open-volleyball-practice-with-nearly-60-players/article_b57c6e80-1486-11ed-931a-c76d39b19613.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.heraldbanner.com/sports/greenville-lady-lions-open-volleyball-practice-with-nearly-60-players/article_b57c6e80-1486-11ed-931a-c76d39b19613.html%20%7C%20Greenville Lady Lions open volleyball practice with nearly 60 players"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.heraldbanner.com/sports/greenville-lady-lions-open-volleyball-practice-with-nearly-60-players/article_b57c6e80-1486-11ed-931a-c76d39b19613.html&amp;summary=Greenville Lady Lions open volleyball practice with nearly 60 players"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.heraldbanner.com/sports/greenville-lady-lions-open-volleyball-practice-with-nearly-60-players/article_b57c6e80-1486-11ed-931a-c76d39b19613.html&amp;media=https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/e/cd/ecdc06b0-1486-11ed-b6c8-439c7750da56/62ecb751ac782.image.jpg?resize=364%2C760&amp;description=Greenville Lady Lions open volleyball practice with nearly 60 players"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=Greenville Lady Lions open volleyball practice with nearly 60 players&amp;body=https://www.heraldbanner.com/sports/greenville-lady-lions-open-volleyball-practice-with-nearly-60-players/article_b57c6e80-1486-11ed-931a-c76d39b19613.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="92161"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="92161"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>  The Greenville Lady Lions started their first day of volleyball practice on Monday with a mixture of new and familiar faces.</p><p>  “This morning we had 55 players,” said Lady Lions coach Jenna Sickels. “We had a few more this afternoon. Probably close to 60. Thirty-two of those are freshmen.</p><p>  “It’s really nice to have the numbers. There’s a lot of good talent. A lot of kids are going to contribute at the varsity, junior varsity and freshman levels.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/heraldbanner","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>  Though the Lady Lions lost all-district seniors Brooke Hutchings and Jenna Wade to graduation off last year’s 23-16 team, they return second-team all-district setter Sydney Walker. Walker set for a team-high 505 assists last season plus recorded 133 kills, 40 blocks and 412 digs, second most on the team. She also served for a team-high 44 aces.</p><p>  Also returning from last year’s team are Ali Johnson, Natalie Gibson, Lindsey Maner, Madison Coyle, Ashlee Robison and Caroline Bowers. Johnson recorded 165 kills, 12 blocks, 16 aces and 155 digs. Robison finished with 62 kills, 19 blocks, 14 aces and 182 digs. Coyle recorded 110 digs, while Bowers finished with 85 digs, Gibson had 32 and Maner had 18. Maner put away 20 kills and Gibson added 18.</p><p>  The Lady Lions, who placed sixth last year in the district standings, will be competing in District 13-5A against Denison, Lucas Lovejoy, McKinney North, Melissa, Princeton and Sherman.</p><p>Lovejoy went 42-6 last season, winning its ninth state title after sweeping both Manvel and Grapevine in straight sets at the state tournament.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"cnhi\/heraldbanner","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-2553859" class="tncms-block visible-xs">
<!-- Mobile Rectangle ATF 300x250 article -->
<div id="adb_mobileRectangle_atf" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>


</div></div><p>  McKinney North was 26-9, splitting in two district matches against Lovejoy last season and also advanced three rounds in the Class 5A playoffs.</p><p>  Melissa was a 26-16 bi-district champion.</p><p>  Princeton went 21-24, while Sherman was 6-26-1 and Denison was 6-27.</p><p>  “I think we’re going to compete very well in our district,” said Sickels. “They’re (the Lady Lions) scrappy and they’re playing hard.”</p><p>  The Lady Lions are scheduled to practice from 9 to 11 a.m. and from 4 to 6 p.m. daily through Thursday. Then they are scheduled to scrimmage on Friday at Caddo Mills and then at home on Saturday before opening the season on Aug. 11 in the Princeton tournament.</p><p>  Assisting Sickels with the coaching are Chris Bazor and Edgar Bustillos.</p><p></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/heraldbanner","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-2554294" class="tncms-block"></div></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="92161"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22dig%22#tncms-source=keyword" class="tag-dig label label-default" data-tncms-track-dmp='search: dig' rel="nofollow">Dig</a>
                </li> <li>
                    <a href="/search/?k=%22kill%22#tncms-source=keyword" class="tag-kill label label-default" data-tncms-track-dmp='search: kill' rel="nofollow">Kill</a>
                </li> <li>
                    <a href="/search/?k=%22lions%22#tncms-source=keyword" class="tag-lions label label-default" data-tncms-track-dmp='search: lions' rel="nofollow">Lions</a>
                </li> <li>
                    <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport' rel="nofollow">Sport</a>
                </li> <li>
                    <a href="/search/?k=%22volleyball%22#tncms-source=keyword" class="tag-volleyball label label-default" data-tncms-track-dmp='search: volleyball' rel="nofollow">Volleyball</a>
                </li> <li>
                    <a href="/search/?k=%22ace%22#tncms-source=keyword" class="tag-ace label label-default" data-tncms-track-dmp='search: ace' rel="nofollow">Ace</a>
                </li> <li>
                    <a href="/search/?k=%22lindsey%20maner%22#tncms-source=keyword" class="tag-lindsey-maner label label-default" data-tncms-track-dmp='search: lindsey-maner' rel="nofollow">Lindsey Maner</a>
                </li> <li>
                    <a href="/search/?k=%22natalie%20gibson%22#tncms-source=keyword" class="tag-natalie-gibson label label-default" data-tncms-track-dmp='search: natalie-gibson' rel="nofollow">Natalie Gibson</a>
                </li> <li>
                    <a href="/search/?k=%22melissa%22#tncms-source=keyword" class="tag-melissa label label-default" data-tncms-track-dmp='search: melissa' rel="nofollow">Melissa</a>
                </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>
<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>



<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1506"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
   <!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>



                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-cde447b0-1370-11e4-aea9-0019bb2963f4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.heraldbanner.com/users/profile/David%20Claybourn" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="David Claybourn" src="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/avatars/c/de/447/cde447b0-1370-11e4-aea9-0019bb2963f4.27032628b00a9626d64deac9a92f0912.png?_dc=1547773372" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.heraldbanner.com/users/profile/David%20Claybourn" rel="author" class="tnt-user-profile-link tnt-user-name">David Claybourn</a>
                                </h4><p class="tnt-user-title small text-muted">Sports Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:dclaybourn@heraldbanner.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-cde447b0-1370-11e4-aea9-0019bb2963f4" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=cde447b0-1370-11e4-aea9-0019bb2963f4&amp;s=start_time&amp;sd=desc" data-subject="David Claybourn" data-description="Whenever David Claybourn posts new content, you'll get an email delivered to your inbox with a link." data-name="David Claybourn notification" data-author-id="cde447b0-1370-11e4-aea9-0019bb2963f4" data-user-url="https://www.heraldbanner.com/users/">
        <i class="fas tnt-star"></i> Follow David Claybourn
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.heraldbanner.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.heraldbanner.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldbanner.com%2Fsports%2Fgreenville-lady-lions-open-volleyball-practice-with-nearly-60-players%2Farticle_b57c6e80-1486-11ed-931a-c76d39b19613.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.heraldbanner.com/users/signup/?referer_url=https%3A%2F%2Fwww.heraldbanner.com%2Fsports%2Fgreenville-lady-lions-open-volleyball-practice-with-nearly-60-players%2Farticle_b57c6e80-1486-11ed-931a-c76d39b19613.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2553853" class="tncms-block"><section id="block-2553853" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2553853 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-2553853" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-2553853" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-2580124" class="tncms-block"><div id="flipp-ux-slot-68ce2f21">
<h4 class='flipp-ux-header title mb-0' class="text-muted block-title-inner"style='padding: 0px 0px 10px 0px; display: none;'>Featured Local Savings</h4>
</div></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/heraldbanner","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2574385" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-2574388" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-2574391" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.heraldbanner.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.heraldbanner.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-2574397" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h3 class='text-muted block-title-inner'>Trending Recipes</h3>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div><div id="tncms-block-2574394" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<!-- Flipp Anchor Tag-->
<div style="margin-top:10px">
<div id="flipp-ux-slot-101g218"></div>
</div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15608"></div>
<script src="//api.circularhub.com/15608/000c034af9bb9781/circularhub_module.js"></script>
</div></div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/heraldbanner","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2574463" class="tncms-block div-lines more-button overflow-scroll"><section id="block-2574463" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2574463 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/obituaries">
                
                Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-2574463-0def6685-a996-59ab-877a-acb389d77460" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0def6685-a996-59ab-877a-acb389d77460 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.heraldbanner.com/obituary/doris-coleman-1085858765" class="tnt-asset-link"  aria-label="COLEMAN, Doris">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="COLEMAN, Doris"
                    src="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/0/de/0def6685-a996-59ab-877a-acb389d77460/62eaaa88e778b.preview.jpg?resize=147%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="935"
                    height="1275" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.heraldbanner.com/obituary/doris-coleman-1085858765" class="tnt-asset-link" aria-label="COLEMAN, Doris">
        

        
            COLEMAN, Doris</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2574463-4d3f47c6-24ae-53f4-85e9-e3281226eebb" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4d3f47c6-24ae-53f4-85e9-e3281226eebb media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.heraldbanner.com/obituary/agnes-e-lowe-1085858764" class="tnt-asset-link"  aria-label="LOWE, Agnes E.">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="LOWE, Agnes E."
                    src="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/4/d3/4d3f47c6-24ae-53f4-85e9-e3281226eebb/62eaaa8a6a472.preview.jpg?resize=153%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="920"
                    height="1200" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.heraldbanner.com/obituary/agnes-e-lowe-1085858764" class="tnt-asset-link" aria-label="LOWE, Agnes E.">
        

        
            LOWE, Agnes E.</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2574463-5cf6651b-cf93-5d9f-9005-58d498c3a855" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5cf6651b-cf93-5d9f-9005-58d498c3a855 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.heraldbanner.com/obituary/edith-welch-1085845460" class="tnt-asset-link"  aria-label="Welch, Edith">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Welch, Edith"
                    src="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/5/cf/5cf6651b-cf93-5d9f-9005-58d498c3a855/62e9919ab6fca.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="888"
                    height="1142" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.heraldbanner.com/obituary/edith-welch-1085845460" class="tnt-asset-link" aria-label="Welch, Edith">
        

        
            Welch, Edith</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2574463-58b47614-5594-51e4-ae85-7761fc992a68" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.heraldbanner.com/obituary/doris-coleman-1085830138" class="tnt-asset-link" aria-label="Coleman, Doris">
        

        
            Coleman, Doris</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2574463-c59be7a5-843d-581c-8dde-7da618b958d4" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c59be7a5-843d-581c-8dde-7da618b958d4 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.heraldbanner.com/obituary/vicki-erickson-noland-1085813089" class="tnt-asset-link"  aria-label="ERICKSON NOLAND, Vicki">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="ERICKSON NOLAND, Vicki"
                    src="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/c/59/c59be7a5-843d-581c-8dde-7da618b958d4/62e40fe048611.preview.jpg?resize=152%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="914"
                    height="1200" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.heraldbanner.com/obituary/vicki-erickson-noland-1085813089" class="tnt-asset-link" aria-label="ERICKSON NOLAND, Vicki">
        

        
            ERICKSON NOLAND, Vicki</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2574463-b3ce3568-65f7-59f8-ab6d-4d6e02bd511a" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b3ce3568-65f7-59f8-ab6d-4d6e02bd511a media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.heraldbanner.com/obituary/virginia-ginny-combs-peacock-1085812976" class="tnt-asset-link"  aria-label="COMBS PEACOCK, Virginia &quot;Ginny&quot;">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="COMBS PEACOCK, Virginia &quot;Ginny&quot;"
                    src="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/b/3c/b3ce3568-65f7-59f8-ab6d-4d6e02bd511a/62e40199dbd24.preview.jpg?resize=171%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1025"
                    height="1200" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.heraldbanner.com/obituary/virginia-ginny-combs-peacock-1085812976" class="tnt-asset-link" aria-label="COMBS PEACOCK, Virginia &quot;Ginny&quot;">
        

        
            COMBS PEACOCK, Virginia "Ginny"</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2574463-447d60bc-b76e-506c-bd6b-417a8d8e18dc" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-447d60bc-b76e-506c-bd6b-417a8d8e18dc media-preview link-asset " data-aspect="original"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.heraldbanner.com/obituary/sheila-fay-stark-1085793122" class="tnt-asset-link"  aria-label="STARK, Sheila Fay">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="STARK, Sheila Fay"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/4/47/447d60bc-b76e-506c-bd6b-417a8d8e18dc/62e162d5412a8.preview.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/4/47/447d60bc-b76e-506c-bd6b-417a8d8e18dc/62e162d5412a8.preview.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/4/47/447d60bc-b76e-506c-bd6b-417a8d8e18dc/62e162d5412a8.preview.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/4/47/447d60bc-b76e-506c-bd6b-417a8d8e18dc/62e162d5412a8.preview.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/4/47/447d60bc-b76e-506c-bd6b-417a8d8e18dc/62e162d5412a8.preview.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/4/47/447d60bc-b76e-506c-bd6b-417a8d8e18dc/62e162d5412a8.preview.jpg?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/4/47/447d60bc-b76e-506c-bd6b-417a8d8e18dc/62e162d5412a8.preview.jpg?resize=640%2C640 640w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/4/47/447d60bc-b76e-506c-bd6b-417a8d8e18dc/62e162d5412a8.preview.jpg?resize=750%2C750 750w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/4/47/447d60bc-b76e-506c-bd6b-417a8d8e18dc/62e162d5412a8.preview.jpg?resize=990%2C990 990w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/4/47/447d60bc-b76e-506c-bd6b-417a8d8e18dc/62e162d5412a8.preview.jpg?resize=1035%2C1035 1035w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/4/47/447d60bc-b76e-506c-bd6b-417a8d8e18dc/62e162d5412a8.preview.jpg?resize=1080%2C1080 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.heraldbanner.com/obituary/sheila-fay-stark-1085793122" class="tnt-asset-link" aria-label="STARK, Sheila Fay">
        

        
            STARK, Sheila Fay</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/obituaries" class="">More Obituaries</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-2574301" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2574358" class="tncms-block"><section id="block-2574358" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2574358 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-2574358" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-2574358" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-2574358" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-2574358" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-2574358" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/sports/greenville-lions-coaching-staff-has-changes/article_77d02e20-0f93-11ed-a579-b3c6552a2e00.html">Greenville Lions' coaching staff has changes</a></li><li><a href="/sports/former-greenville-resident-starts-sports-data-program/article_538fd446-0f95-11ed-87e6-8ff15a99dd1c.html">Former Greenville resident starts sports data program</a></li><li><a href="/news/local_news/sims-hp-hood-delays-project-due-to-economy-concerns/article_03f1bd78-0f81-11ed-95e9-df0dc91a59c5.html">Sims: HP Hood delays project due to economy concerns</a></li><li><a href="/news/local_news/reminder-state-highway-in-hunt-county-to-close-for-bridge-replacement/article_40bcf676-1406-11ed-8832-075c7107b458.html">REMINDER: State highway in Hunt County to close for bridge replacement</a></li><li><a href="/news/local_news/leeth-hunt-county-fugitive-caught-in-arlington/article_074cb45a-11a2-11ed-8aa2-6395b4848698.html">Leeth, Hunt County fugitive, caught in Arlington</a></li><li><a href="/sports/former-texas-a-m-commerce-quarterback-signs-again-with-rams/article_38210928-0d6f-11ed-a6a7-87986e117601.html">Former Texas A&M-Commerce quarterback signs again with Rams</a></li><li><a href="/news/local_news/txdot-portion-of-highway-224-to-close-for-bridge-replacement/article_22bf25a2-0f85-11ed-94a8-9f64756d9fa1.html">TxDOT: Portion of Highway 224 to close for bridge replacement</a></li><li><a href="/news/local_news/hunt-county-sheriff-announces-search-warrant-results-in-arrest-of-seven-suspects-on-drug-charges/article_2ee5fd10-0f3f-11ed-9ba9-5be410c894f8.html">Hunt County Sheriff announces search warrant results in arrest of seven suspects on drug charges</a></li><li><a href="/news/local_news/txdot-announces-road-construction-improvements-plans-for-hunt-county-area-this-week/article_adc3b5c8-11a6-11ed-81e2-0bd23124ff32.html">TxDOT announces road construction, improvements plans for Hunt County, area this week</a></li><li><a href="/news/local_news/governor-receives-broadband-champion-award/article_1f7b8062-1362-11ed-8420-d744db55b9e4.html">Governor receives Broadband Champion Award</a></li></ul></div>
        
        
            <div id="images-2574358" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state_news/texas-secretary-of-state-selects-4-counties-for-random-election-audits/image_c4190af2-0f63-11ed-ad86-072724fe519a.html" class="tnt-asset-link"  aria-label="Texas Secretary of State selects 4 counties for random election audits">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Texas Secretary of State selects 4 counties for random election audits"
                            class="img-responsive lazyload full default"
                            width="750"
                            height="750"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/c/41/c4190af2-0f63-11ed-ad86-072724fe519a/62e418fba7201.image.jpg?crop=750%2C750%2C291%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/c/41/c4190af2-0f63-11ed-ad86-072724fe519a/62e418fba7201.image.jpg?crop=750%2C750%2C291%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/c/41/c4190af2-0f63-11ed-ad86-072724fe519a/62e418fba7201.image.jpg?crop=750%2C750%2C291%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/c/41/c4190af2-0f63-11ed-ad86-072724fe519a/62e418fba7201.image.jpg?crop=750%2C750%2C291%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/c/41/c4190af2-0f63-11ed-ad86-072724fe519a/62e418fba7201.image.jpg?crop=750%2C750%2C291%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/c/41/c4190af2-0f63-11ed-ad86-072724fe519a/62e418fba7201.image.jpg?crop=750%2C750%2C291%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/c/41/c4190af2-0f63-11ed-ad86-072724fe519a/62e418fba7201.image.jpg?crop=750%2C750%2C291%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/c/41/c4190af2-0f63-11ed-ad86-072724fe519a/62e418fba7201.image.jpg?crop=750%2C750%2C291%2C0&resize=750%2C750&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/governor-greg-abbott-stops-in-greenville/image_6c2b37c2-1362-11ed-8a3e-8b0cc45442bc.html" class="tnt-asset-link"  aria-label="Governor Greg Abbott stops in Greenville">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Governor Greg Abbott stops in Greenville"
                            class="img-responsive lazyload full default"
                            width="786"
                            height="786"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/6/c2/6c2b37c2-1362-11ed-8a3e-8b0cc45442bc/62eacc799065e.image.jpg?crop=786%2C786%2C206%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/6/c2/6c2b37c2-1362-11ed-8a3e-8b0cc45442bc/62eacc799065e.image.jpg?crop=786%2C786%2C206%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/6/c2/6c2b37c2-1362-11ed-8a3e-8b0cc45442bc/62eacc799065e.image.jpg?crop=786%2C786%2C206%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/6/c2/6c2b37c2-1362-11ed-8a3e-8b0cc45442bc/62eacc799065e.image.jpg?crop=786%2C786%2C206%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/6/c2/6c2b37c2-1362-11ed-8a3e-8b0cc45442bc/62eacc799065e.image.jpg?crop=786%2C786%2C206%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/6/c2/6c2b37c2-1362-11ed-8a3e-8b0cc45442bc/62eacc799065e.image.jpg?crop=786%2C786%2C206%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/6/c2/6c2b37c2-1362-11ed-8a3e-8b0cc45442bc/62eacc799065e.image.jpg?crop=786%2C786%2C206%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/6/c2/6c2b37c2-1362-11ed-8a3e-8b0cc45442bc/62eacc799065e.image.jpg?crop=786%2C786%2C206%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/6/c2/6c2b37c2-1362-11ed-8a3e-8b0cc45442bc/62eacc799065e.image.jpg?crop=786%2C786%2C206%2C0&resize=786%2C786&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/texas-governor-invites-nyc-dc-mayors-to-mexican-border/image_483dd30a-11d8-11ed-86bc-9339d9648ff0.html" class="tnt-asset-link"  aria-label="Texas governor invites NYC, DC mayors to Mexican border">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Texas governor invites NYC, DC mayors to Mexican border"
                            class="img-responsive lazyload full default"
                            width="1222"
                            height="1222"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/4/83/483dd30a-11d8-11ed-86bc-9339d9648ff0/62e837318f8da.image.jpg?crop=1222%2C1222%2C0%2C236&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/4/83/483dd30a-11d8-11ed-86bc-9339d9648ff0/62e837318f8da.image.jpg?crop=1222%2C1222%2C0%2C236&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/4/83/483dd30a-11d8-11ed-86bc-9339d9648ff0/62e837318f8da.image.jpg?crop=1222%2C1222%2C0%2C236&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/4/83/483dd30a-11d8-11ed-86bc-9339d9648ff0/62e837318f8da.image.jpg?crop=1222%2C1222%2C0%2C236&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/4/83/483dd30a-11d8-11ed-86bc-9339d9648ff0/62e837318f8da.image.jpg?crop=1222%2C1222%2C0%2C236&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/4/83/483dd30a-11d8-11ed-86bc-9339d9648ff0/62e837318f8da.image.jpg?crop=1222%2C1222%2C0%2C236&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/4/83/483dd30a-11d8-11ed-86bc-9339d9648ff0/62e837318f8da.image.jpg?crop=1222%2C1222%2C0%2C236&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/4/83/483dd30a-11d8-11ed-86bc-9339d9648ff0/62e837318f8da.image.jpg?crop=1222%2C1222%2C0%2C236&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/4/83/483dd30a-11d8-11ed-86bc-9339d9648ff0/62e837318f8da.image.jpg?crop=1222%2C1222%2C0%2C236&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/4/83/483dd30a-11d8-11ed-86bc-9339d9648ff0/62e837318f8da.image.jpg?crop=1222%2C1222%2C0%2C236&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/4/83/483dd30a-11d8-11ed-86bc-9339d9648ff0/62e837318f8da.image.jpg?crop=1222%2C1222%2C0%2C236&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/4/83/483dd30a-11d8-11ed-86bc-9339d9648ff0/62e837318f8da.image.jpg?crop=1222%2C1222%2C0%2C236&resize=1222%2C1222&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/texas-wins-money-in-2-nationwide-opioid-settlements/image_7fb3166c-11a9-11ed-a51b-2fda81346d98.html" class="tnt-asset-link"  aria-label="Texas wins money in 2 nationwide opioid settlements">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Texas wins money in 2 nationwide opioid settlements"
                            class="img-responsive lazyload full default"
                            width="539"
                            height="539"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/7/fb/7fb3166c-11a9-11ed-a51b-2fda81346d98/62e7e8d89a1ac.image.png?crop=539%2C539%2C170%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/7/fb/7fb3166c-11a9-11ed-a51b-2fda81346d98/62e7e8d89a1ac.image.png?crop=539%2C539%2C170%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/7/fb/7fb3166c-11a9-11ed-a51b-2fda81346d98/62e7e8d89a1ac.image.png?crop=539%2C539%2C170%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/7/fb/7fb3166c-11a9-11ed-a51b-2fda81346d98/62e7e8d89a1ac.image.png?crop=539%2C539%2C170%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/7/fb/7fb3166c-11a9-11ed-a51b-2fda81346d98/62e7e8d89a1ac.image.png?crop=539%2C539%2C170%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/7/fb/7fb3166c-11a9-11ed-a51b-2fda81346d98/62e7e8d89a1ac.image.png?crop=539%2C539%2C170%2C0&resize=539%2C539&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/experts-warn-of-heat-dangers-for-kids-older-adults/image_340f7ade-0f6a-11ed-b11d-a71b393ad262.html" class="tnt-asset-link"  aria-label="Experts warn of heat dangers for kids, older adults">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Experts warn of heat dangers for kids, older adults"
                            class="img-responsive lazyload full default"
                            width="500"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/3/40/340f7ade-0f6a-11ed-b11d-a71b393ad262/62e4237a43532.image.jpg?crop=500%2C500%2C125%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/3/40/340f7ade-0f6a-11ed-b11d-a71b393ad262/62e4237a43532.image.jpg?crop=500%2C500%2C125%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/3/40/340f7ade-0f6a-11ed-b11d-a71b393ad262/62e4237a43532.image.jpg?crop=500%2C500%2C125%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/3/40/340f7ade-0f6a-11ed-b11d-a71b393ad262/62e4237a43532.image.jpg?crop=500%2C500%2C125%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/3/40/340f7ade-0f6a-11ed-b11d-a71b393ad262/62e4237a43532.image.jpg?crop=500%2C500%2C125%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/3/40/340f7ade-0f6a-11ed-b11d-a71b393ad262/62e4237a43532.image.jpg?crop=500%2C500%2C125%2C0&resize=500%2C500&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/inflation-exacerbating-texas-teacher-shortage-school-leaders-say/image_50e64928-0f63-11ed-8dfa-cf22e1743bc9.html" class="tnt-asset-link"  aria-label="Inflation exacerbating Texas teacher shortage, school leaders say">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Inflation exacerbating Texas teacher shortage, school leaders say"
                            class="img-responsive lazyload full default"
                            width="849"
                            height="849"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/5/0e/50e64928-0f63-11ed-8dfa-cf22e1743bc9/62e418104fbc1.image.jpg?crop=849%2C849%2C214%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/5/0e/50e64928-0f63-11ed-8dfa-cf22e1743bc9/62e418104fbc1.image.jpg?crop=849%2C849%2C214%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/5/0e/50e64928-0f63-11ed-8dfa-cf22e1743bc9/62e418104fbc1.image.jpg?crop=849%2C849%2C214%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/5/0e/50e64928-0f63-11ed-8dfa-cf22e1743bc9/62e418104fbc1.image.jpg?crop=849%2C849%2C214%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/5/0e/50e64928-0f63-11ed-8dfa-cf22e1743bc9/62e418104fbc1.image.jpg?crop=849%2C849%2C214%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/5/0e/50e64928-0f63-11ed-8dfa-cf22e1743bc9/62e418104fbc1.image.jpg?crop=849%2C849%2C214%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/5/0e/50e64928-0f63-11ed-8dfa-cf22e1743bc9/62e418104fbc1.image.jpg?crop=849%2C849%2C214%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/5/0e/50e64928-0f63-11ed-8dfa-cf22e1743bc9/62e418104fbc1.image.jpg?crop=849%2C849%2C214%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/5/0e/50e64928-0f63-11ed-8dfa-cf22e1743bc9/62e418104fbc1.image.jpg?crop=849%2C849%2C214%2C0&resize=849%2C849&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/water-restrictions-in-place/image_8242c7dc-ffb7-11ec-bb87-8bfa629d57b4.html" class="tnt-asset-link"  aria-label="Water restrictions in place">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Water restrictions in place"
                            class="img-responsive lazyload full default"
                            width="855"
                            height="855"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/8/24/8242c7dc-ffb7-11ec-bb87-8bfa629d57b4/62c9cdfd89130.image.jpg?crop=855%2C855%2C172%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/8/24/8242c7dc-ffb7-11ec-bb87-8bfa629d57b4/62c9cdfd89130.image.jpg?crop=855%2C855%2C172%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/8/24/8242c7dc-ffb7-11ec-bb87-8bfa629d57b4/62c9cdfd89130.image.jpg?crop=855%2C855%2C172%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/8/24/8242c7dc-ffb7-11ec-bb87-8bfa629d57b4/62c9cdfd89130.image.jpg?crop=855%2C855%2C172%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/8/24/8242c7dc-ffb7-11ec-bb87-8bfa629d57b4/62c9cdfd89130.image.jpg?crop=855%2C855%2C172%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/8/24/8242c7dc-ffb7-11ec-bb87-8bfa629d57b4/62c9cdfd89130.image.jpg?crop=855%2C855%2C172%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/8/24/8242c7dc-ffb7-11ec-bb87-8bfa629d57b4/62c9cdfd89130.image.jpg?crop=855%2C855%2C172%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/8/24/8242c7dc-ffb7-11ec-bb87-8bfa629d57b4/62c9cdfd89130.image.jpg?crop=855%2C855%2C172%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/8/24/8242c7dc-ffb7-11ec-bb87-8bfa629d57b4/62c9cdfd89130.image.jpg?crop=855%2C855%2C172%2C0&resize=855%2C855&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/shane-thomas-leeth/image_05393180-09f9-11ed-9b74-6f025887b0da.html" class="tnt-asset-link"  aria-label="Shane Thomas Leeth">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Shane Thomas Leeth"
                            class="img-responsive lazyload full default"
                            width="264"
                            height="264"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/0/53/05393180-09f9-11ed-9b74-6f025887b0da/62db0298c43a0.image.jpg?crop=264%2C264%2C168%2C46&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/0/53/05393180-09f9-11ed-9b74-6f025887b0da/62db0298c43a0.image.jpg?crop=264%2C264%2C168%2C46&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/0/53/05393180-09f9-11ed-9b74-6f025887b0da/62db0298c43a0.image.jpg?crop=264%2C264%2C168%2C46&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/0/53/05393180-09f9-11ed-9b74-6f025887b0da/62db0298c43a0.image.jpg?crop=264%2C264%2C168%2C46&resize=264%2C264&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/midnight-madness/image_f61f4704-12c0-11ed-994e-4f4e78417050.html" class="tnt-asset-link"  aria-label="Midnight Madness">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Midnight Madness"
                            class="img-responsive lazyload full default"
                            width="1319"
                            height="1319"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/f/61/f61f4704-12c0-11ed-994e-4f4e78417050/62e9bdb426307.image.jpg?crop=1319%2C1319%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/f/61/f61f4704-12c0-11ed-994e-4f4e78417050/62e9bdb426307.image.jpg?crop=1319%2C1319%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/f/61/f61f4704-12c0-11ed-994e-4f4e78417050/62e9bdb426307.image.jpg?crop=1319%2C1319%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/f/61/f61f4704-12c0-11ed-994e-4f4e78417050/62e9bdb426307.image.jpg?crop=1319%2C1319%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/f/61/f61f4704-12c0-11ed-994e-4f4e78417050/62e9bdb426307.image.jpg?crop=1319%2C1319%2C126%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/f/61/f61f4704-12c0-11ed-994e-4f4e78417050/62e9bdb426307.image.jpg?crop=1319%2C1319%2C126%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/f/61/f61f4704-12c0-11ed-994e-4f4e78417050/62e9bdb426307.image.jpg?crop=1319%2C1319%2C126%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/f/61/f61f4704-12c0-11ed-994e-4f4e78417050/62e9bdb426307.image.jpg?crop=1319%2C1319%2C126%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/f/61/f61f4704-12c0-11ed-994e-4f4e78417050/62e9bdb426307.image.jpg?crop=1319%2C1319%2C126%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/f/61/f61f4704-12c0-11ed-994e-4f4e78417050/62e9bdb426307.image.jpg?crop=1319%2C1319%2C126%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/f/61/f61f4704-12c0-11ed-994e-4f4e78417050/62e9bdb426307.image.jpg?crop=1319%2C1319%2C126%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/f/61/f61f4704-12c0-11ed-994e-4f4e78417050/62e9bdb426307.image.jpg?crop=1319%2C1319%2C126%2C0&resize=1319%2C1319&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/paxton-issues-advisory-on-texas-abortion-trigger-law/image_7de9d6a8-0de5-11ed-8186-d3ee0b2fc1ac.html" class="tnt-asset-link"  aria-label="Paxton issues advisory on Texas abortion trigger law">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Paxton issues advisory on Texas abortion trigger law"
                            class="img-responsive lazyload full default"
                            width="507"
                            height="507"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/7/de/7de9d6a8-0de5-11ed-8186-d3ee0b2fc1ac/62e1976ee8847.image.png?crop=507%2C507%2C119%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/7/de/7de9d6a8-0de5-11ed-8186-d3ee0b2fc1ac/62e1976ee8847.image.png?crop=507%2C507%2C119%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/7/de/7de9d6a8-0de5-11ed-8186-d3ee0b2fc1ac/62e1976ee8847.image.png?crop=507%2C507%2C119%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/7/de/7de9d6a8-0de5-11ed-8186-d3ee0b2fc1ac/62e1976ee8847.image.png?crop=507%2C507%2C119%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/7/de/7de9d6a8-0de5-11ed-8186-d3ee0b2fc1ac/62e1976ee8847.image.png?crop=507%2C507%2C119%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/7/de/7de9d6a8-0de5-11ed-8186-d3ee0b2fc1ac/62e1976ee8847.image.png?crop=507%2C507%2C119%2C0&resize=507%2C507&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-2574358" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/sports-video-midnight-madness-starts-for-greenville-lions/video_a3c44b86-12dd-11ed-8b4d-1b05243f2b18.html" class="tnt-asset-link"  aria-label="Sports Video: Midnight madness starts for Greenville Lions">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sports Video: Midnight madness starts for Greenville Lions"
                            class="img-responsive lazyload full default"
                            width="1003"
                            height="1003"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/a/3c/a3c44b86-12dd-11ed-8b4d-1b05243f2b18/62e9f16c200f8.image.jpg?crop=1003%2C1003%2C531%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/a/3c/a3c44b86-12dd-11ed-8b4d-1b05243f2b18/62e9f16c200f8.image.jpg?crop=1003%2C1003%2C531%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/a/3c/a3c44b86-12dd-11ed-8b4d-1b05243f2b18/62e9f16c200f8.image.jpg?crop=1003%2C1003%2C531%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/a/3c/a3c44b86-12dd-11ed-8b4d-1b05243f2b18/62e9f16c200f8.image.jpg?crop=1003%2C1003%2C531%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/a/3c/a3c44b86-12dd-11ed-8b4d-1b05243f2b18/62e9f16c200f8.image.jpg?crop=1003%2C1003%2C531%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/a/3c/a3c44b86-12dd-11ed-8b4d-1b05243f2b18/62e9f16c200f8.image.jpg?crop=1003%2C1003%2C531%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/a/3c/a3c44b86-12dd-11ed-8b4d-1b05243f2b18/62e9f16c200f8.image.jpg?crop=1003%2C1003%2C531%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/a/3c/a3c44b86-12dd-11ed-8b4d-1b05243f2b18/62e9f16c200f8.image.jpg?crop=1003%2C1003%2C531%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/a/3c/a3c44b86-12dd-11ed-8b4d-1b05243f2b18/62e9f16c200f8.image.jpg?crop=1003%2C1003%2C531%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/assets/v3/editorial/a/3c/a3c44b86-12dd-11ed-8b4d-1b05243f2b18/62e9f16c200f8.image.jpg?crop=1003%2C1003%2C531%2C0&resize=1003%2C1003&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-2574358" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-2574304" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;">
    <!-- button btf1-->
    <div id='adb_button_btf1' style="float:left;margin:10px;"></div>
    <!-- button btf2-->
    <div id='adb_button_btf2' style="float:right;margin:10px;"></div>
</div></div><div id="tncms-block-2574367" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2574364" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-2574373" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2574361" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://static.cnhionline.com/cnhi/data/bizmarquee/heraldbanner.js"></script>
</div></div><div id="tncms-block-2574370" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/heraldbanner","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-2574382" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-2553889" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex -->
<div id='adb_mediumRectangle_btf3_flex' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-2574505" class="tncms-block"><div id="flipp-ux-slot-68ce2f21">
<h3 class='flipp-ux-header title mb-0' class="text-muted block-title-inner"style='padding: 0px 0px 10px 0px; display: none;'>Featured Local Savings</h3>
</div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-2554006" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show='["heraldbanner_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-2554006" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show='["heraldbanner_headlines_daily"]'><div class="promo-design card-rounded-rectangle"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button><div class="card-panel panel"><div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65082387?https://visitor.r20.constantcontact.com/d.jsp?llr=o9oml49ab&p=oi&m=1128481045326&sit=nicwgcwlb&f=38fb702c-2cbc-4269-bd06-ef8beac63b86">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div></div>
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-2574502" class="tncms-block hidden-xs"><!-- leaderboard btf -->


<div class="clear" style="margin-top:20px;padding-top:20px;"></div>
<div id='adb_leaderboard_btf' style="margin-bottom:10px;width:100%;text-align:center"></div>
<div class="clear" style="margin-bottom:20px;padding-bottom:20px;"></div>

</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-2553910" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2553898" class="tncms-block"><section id="block-2553898" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2553898 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>heraldbanner.com</strong><br>
    2305 King Street<br>
    Greenville, TX 75401
    <br>
    
        <strong>Phone:</strong> (903) 455-4220<br>
        <strong>Email:</strong> <a href="mailto:editor@heraldbanner.com">editor@heraldbanner.com</a><br>
    
</address></section></div><div id="tncms-block-2553895" class="tncms-block"><section id="block-2553895" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2553895 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html" >
                    <span class="nav-label ">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label ">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label ">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label ">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-2553892" class="tncms-block"><section id="block-2553892" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2553892 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom/" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-2553904" class="tncms-block padding-bottom"><section id="block-2553904" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/custom/image/88bc0570-57ae-11e8-a84a-ff8eca43f4d6.png?resize=150%2C21 150w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/custom/image/88bc0570-57ae-11e8-a84a-ff8eca43f4d6.png?resize=200%2C29 200w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/custom/image/88bc0570-57ae-11e8-a84a-ff8eca43f4d6.png?resize=225%2C32 225w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/custom/image/88bc0570-57ae-11e8-a84a-ff8eca43f4d6.png?resize=300%2C43 300w, https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/content/tncms/custom/image/88bc0570-57ae-11e8-a84a-ff8eca43f4d6.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="50"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-2553901" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/?utm_source=cnhi&utm_medium=website" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/rtj_ad.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 1040; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>




<!-- Tecnavia Login Subscribe Button -->

<script type='text/javascript'>
function loginButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-login');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_account();';
       // element.classList.add('ta_account_button');
        element.removeAttribute('id');
    }
}
loginButtonLink();

function subscribeButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-subscribe');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_accountOptions();';
        element.removeAttribute('id');
    }
}
subscribeButtonLink();

</script>


<script type='text/javascript'>
function gamesButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-games');
    for (const element of elements) {
        element.target = '_blank';
    }
}
gamesButtonLink();
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-2553907" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-2553907"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Herald-Banner</a>, 2305 King Street Greenville, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/heraldbanner","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("b57c6e80-1486-11ed-931a-c76d39b19613")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports", "sports/local_sports"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["dig", "kill", "lions", "sport", "volleyball", "ace", "lindsey maner", "natalie gibson", "melissa"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_2554048').click(function(e){
                                        $('#weather-2554048 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_b57c6e80_1486_11ed_931a_c76d39b19613_photo_modal();
                        });
                    }  else {
                        carouselInit_b57c6e80_1486_11ed_931a_c76d39b19613_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_b57c6e80_1486_11ed_931a_c76d39b19613_photo_modal() {
                var gallery_ad_b57c6e80_1486_11ed_931a_c76d39b19613_photo_modal = false;
                var gallery_changed_b57c6e80_1486_11ed_931a_c76d39b19613_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-b57c6e80-1486-11ed-931a-c76d39b19613-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-b57c6e80-1486-11ed-931a-c76d39b19613-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-b57c6e80-1486-11ed-931a-c76d39b19613-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-b57c6e80-1486-11ed-931a-c76d39b19613-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-b57c6e80-1486-11ed-931a-c76d39b19613-photo-modal .owl-stage-outer").height( $('#carousel-b57c6e80-1486-11ed-931a-c76d39b19613-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-b57c6e80-1486-11ed-931a-c76d39b19613-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-b57c6e80-1486-11ed-931a-c76d39b19613-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-b57c6e80-1486-11ed-931a-c76d39b19613-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_b57c6e80_1486_11ed_931a_c76d39b19613_photo_modal = $('#gallery-items-b57c6e80-1486-11ed-931a-c76d39b19613-photo-modal').data('owlCarousel');
                $('#carousel-b57c6e80-1486-11ed-931a-c76d39b19613-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_b57c6e80_1486_11ed_931a_c76d39b19613_photo_modal.prev();
                });
                $('#carousel-b57c6e80-1486-11ed-931a-c76d39b19613-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_b57c6e80_1486_11ed_931a_c76d39b19613_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.sticky-parent');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.4682ad7e67deb14b5d5580c46c962432.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldbanner.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>